System requirements

ManicTime Client

ManicTime client needs Microsoft .Net 4.5 to run. Any machine which can run Microsoft .Net 4.5 should be able to run ManicTime.
You can find system requirements for Microsoft .Net 4.5 here.
 
ManicTime v3.1 or older needs Microsoft .Net 4.0 to run, so if you'd like to run it on Windows XP you can use one of the older versions.
 

ManicTime Server

ManicTime Server needs Microsoft .Net 4.5 (system requirements) to run.

We also 
recommend that you use MS SQL Server 2008 or later for database. You can use the free MS SQL Server Express. Check Microsoft website for SQL Server requirements (they are different for each version).

Feedback and Knowledge Base